schließen

Weiterführende Links

Simson Mopeds DDR   •   Simson Mopeds BRD   •   Motoren   •   Werkstatt   •   Moser Schaltpläne   •   Simson FAQ


Loginbox

Trage bitte in die nachfolgenden Felder Deinen Benutzernamen und Kennwort ein, um Dich einzuloggen.


  • Username:
  • Passwort:
  •  
  • Bei jedem Besuch automatisch einloggen.


  •  

Problem 5-Gang Getriebe einstellen

neues 5-Gang Getriebe lässt sich nicht einstellen

Okydoky37 
Benutzer
Avatar
Themenstarter

Geschlecht: keine Angabe
Herkunft: keine Angabe 
Alter:
Beiträge: 11
Dabei seit: 03 / 2016
Private Nachricht

Garage: anzeigen
offline
Betreff: Problem 5-Gang Getriebe einstellen  -  Gepostet: 25.04.2018 - 12:53 Uhr  -  
Hallo zusammen,

ich habe das Problem eigentlich schon seit dem letzten Herbst und da der Winter sowieso schon fast da war hab ich die Simson gefrustet in die Garage gestellt und das Getriebe nicht mehr angefasst. Also es handelt sich hier um eine S51 der ich letzen Sommer einen neuen Motor verpasst habe (hatte außerdem noch einen 80ccm Zylinder rumzuliegen also wollt ich mal was sportliches zusammenbasteln):

alles auseinander, auf 53,1mm aufgebohrt, neues 5-Gang Getriebe (langer 5. Gang) rein, neue Sportkurbelwelle, 80ccm Zylinder+Kolben rein, Kupplung auf 5 Lamellen erhöht, Vape Zündung, neuer Sportvergaser, Auspuff bearbeitet neue Dichtungen........und der restliche Kleinkram und Feinschliff der noch dazugehört

Als ich dann fertig war mit Vergaser und Zündung einstellen sprang sie perfekt ohne Probleme an und tuckerte vor sich hin, aber dann kam das Getriebe - so sieht ca. der Schaltablauf aus wenn man einmal komplett durchschalten will:

+starten im Leerlauf (also zwischen 1. und 2. Gang)
+Schalthebel runter für 1. Gang - klackt ziemlich doll und man benötigt etwas mehr Kraft, aber ist drin
+Schalthebel komplett hoch für 2. Gang - geht in den Leerlauf, wenn ich aber nun den Hebel ein kleinen tick nach unten bewege ist der 2. drin
+Schalthebel komplett hoch für 3. Gang - wieder Leerlauf, doch durch leichtes Bewegen nach unten ist der 3. drin
+Schalthebel komplett hoch für 4. Gang - wieder Leerlauf, doch durch leichtes Bewegen nach unten ist der 4. drin
+Schalthebel komplett hoch für 5. Gang - Hebel lässt sich zwar nach oben bewegen aber nix passiert

+runterschalten funktioniert einwandfrei


Heißt also dass ich nur in irgendwelche Leerläufe schalte und in den 5. nicht mal reinkomme

Hoffe ihr könnt mir dabei helfen - und gebt mir ruhig ordentlich Tipps was ich da am Moped werkeln könnt!!!
Dieser Post gefällt bisher niemandem.
nach unten nach oben
Tomber 
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Alter:
Beiträge: 454
Dabei seit: 04 / 2017
Moped(s): S 51/1 B mit 16N1-11; S51 B1-4 mit Vape-Zündung und modifizierter Elektrik; MZ ETZ 250 de luxe
Private Nachricht

Garage: anzeigen
offline
Betreff: Re: Problem 5-Gang Getriebe einstellen  -  Gepostet: 25.04.2018 - 15:12 Uhr  -  
Zitat geschrieben von Okydoky37

+Schalthebel runter für 1. Gang - klackt ziemlich doll und man benötigt etwas mehr Kraft, aber ist drin


Kupplung trennt ungenügend.

Zitat geschrieben von Okydoky37

+Schalthebel komplett hoch für 3. Gang - wieder Leerlauf, doch durch leichtes Bewegen nach unten ist der 3. drin
+Schalthebel komplett hoch für 4. Gang - wieder Leerlauf, doch durch leichtes Bewegen nach unten ist der 4. drin
+Schalthebel komplett hoch für 5. Gang - Hebel lässt sich zwar nach oben bewegen aber nix passiert

+runterschalten funktioniert einwandfrei


Die Einstellung des Hebels, der den Ziehkeil bewegt, ist hier erste Anlaufstelle. Zum Hochschalten muss der Ziehkeil weiter Richtung Kettenritzel - also muss der obere Schwenkpunkt des Hebels weiter vom Kettenritzel weg -> Einstellmutterauf der rechten Motorseite (oben links) rausdrehen.
Mal mit 1/4 Drehung anfangen und anschließend durch Feineinstellung einen Kompromiss zwischen Hoch- und Runterschalten finden.
Dieser Post gefällt bisher niemandem.
Dieser Post wurde 1 mal bearbeitet. Letzte Editierung: 25.04.2018 - 15:13 Uhr von Tomber.
nach unten nach oben
Thoti 
Moderator
Avatar
Geschlecht: männlich
Herkunft: GERMANY  Müritzer
Alter: 41
Beiträge: 19143
Dabei seit: 09 / 2010
Moped(s): KR50, KR51/1S, S50 B1, S51 B1-3, S51 B2-4, S53 E (Umbau), S51 E/2, SR50 B4 ; alle mit 12V-EMZA
Homepage Private Nachricht

Garage: anzeigen
versteckt
Betreff: Re: Problem 5-Gang Getriebe einstellen  -  Gepostet: 25.04.2018 - 16:53 Uhr  -  
An der Hohlschaltwelle muß am Hebel ein wenig nachbearbeitet werden.
Dazu mal die Suche benutzen.
Dieser Post gefällt bisher niemandem.
nach unten nach oben
Okydoky37 
Benutzer
Avatar
Themenstarter

Geschlecht: keine Angabe
Herkunft: keine Angabe 
Alter:
Beiträge: 11
Dabei seit: 03 / 2016
Private Nachricht

Garage: anzeigen
offline
Betreff: Re: Problem 5-Gang Getriebe einstellen  -  Gepostet: 26.04.2018 - 12:19 Uhr  -  
Habe gestern am Hebel (an der unteren Klaue) ca 1,5 mm weggenommen so wie es auch in anderen Themen und Foren steht. Ansonsten hab ich noch nichts weiter an der Schraube auf der rechten Motorseite eingestellt - das mach ich dann später noch und schreibe was sich geändert hat.
Mir ist allerdings noch aufgefallen, dass wenn ich die Kupplung ziehe irgendetwas im Motor leicht rasselt und wenn ich den 1. Gang drin habe und dabei die Kupplung ziehe wird das rasseln lauter....kennt jmd das Problem?
Dieser Post gefällt bisher niemandem.
Dieser Post wurde 1 mal bearbeitet. Letzte Editierung: 26.04.2018 - 21:23 Uhr von Okydoky37.
nach unten nach oben
Okydoky37 
Benutzer
Avatar
Themenstarter

Geschlecht: keine Angabe
Herkunft: keine Angabe 
Alter:
Beiträge: 11
Dabei seit: 03 / 2016
Private Nachricht

Garage: anzeigen
offline
Betreff: Re: Problem 5-Gang Getriebe einstellen  -  Gepostet: 27.04.2018 - 17:09 Uhr  -  
So habe mich nun mal mit der Schraube hinterm Vergaser auseinandergesetzt. Bemerkenswert war, dass sie bis auf Anschlag reingedreht war. Also bin ich in 1/4 Schritten vorgegangen und hab nach jeder kleinen Veränderung die Mutter draufgeschraubt und bin ne Runde ums Dorf.

Das Einzige was sich nach einigen 1/4 Umdrehungen bemerkbar machte war der 1. Gang, welcher irgendwann überhaupt nicht mehr rein ging.
Ansonsten änderte sich auch nix an den oberen Gängen:
-> beim Hochschalten in den 2. kommt erstmal der gewöhnlich Leerlauf und dann kommen die Leerläufe der einzelnen oberen Gänge und ich muss jedesmal wieder n Stück runtertippen um in den Gang zu kommen.... leicht verzweifelt
Dieser Post gefällt bisher niemandem.
nach unten nach oben
Thoti 
Moderator
Avatar
Geschlecht: männlich
Herkunft: GERMANY  Müritzer
Alter: 41
Beiträge: 19143
Dabei seit: 09 / 2010
Moped(s): KR50, KR51/1S, S50 B1, S51 B1-3, S51 B2-4, S53 E (Umbau), S51 E/2, SR50 B4 ; alle mit 12V-EMZA
Homepage Private Nachricht

Garage: anzeigen
versteckt
Betreff: Re: Problem 5-Gang Getriebe einstellen  -  Gepostet: 27.04.2018 - 17:58 Uhr  -  
Also Überschaltung.
Demnach müsste die Schlitzmutter nach rechts verdreht werden.
Wenn das nicht geht, müsste man sich mal den Lagerwinkel etwas genauer anschauen,
ob dort ein Defekt vorliegt oder jemand etwas verändert hat.
Dieser Post gefällt bisher niemandem.
nach unten nach oben
Okydoky37 
Benutzer
Avatar
Themenstarter

Geschlecht: keine Angabe
Herkunft: keine Angabe 
Alter:
Beiträge: 11
Dabei seit: 03 / 2016
Private Nachricht

Garage: anzeigen
offline
Betreff: Re: Problem 5-Gang Getriebe einstellen  -  Gepostet: 27.04.2018 - 18:42 Uhr  -  
Ist mit der Schlitzmutter die gemeint an der ich die ganze Zeit schon gedreht habe?
Und was ist mit Lagerwinkel gemeint :gruebel:
Dieser Post gefällt bisher niemandem.
nach unten nach oben
Thoti 
Moderator
Avatar
Geschlecht: männlich
Herkunft: GERMANY  Müritzer
Alter: 41
Beiträge: 19143
Dabei seit: 09 / 2010
Moped(s): KR50, KR51/1S, S50 B1, S51 B1-3, S51 B2-4, S53 E (Umbau), S51 E/2, SR50 B4 ; alle mit 12V-EMZA
Homepage Private Nachricht

Garage: anzeigen
versteckt
Betreff: Re: Problem 5-Gang Getriebe einstellen  -  Gepostet: 27.04.2018 - 19:12 Uhr  -  
Ich weiß nicht, an welcher Schraube du bisher gedreht hast, aber an der Schlitzmutter wird die Schaltung eingestellt.
Und die Schlitzmutter sitzt auf dem Gewinde des Lagerwinkels , dieses Bauteil fixiert den Schwenkhebel im Gehäuse.

Vielleicht auch mal das Lehrvideo zum Motor anschauen oder Google befragen.


edit:
Die zum 5-Gang zugehörige Schaltwalze hast du aber auch verbaut, oder ?
Dieser Post gefällt bisher niemandem.
Dieser Post wurde 3 mal bearbeitet. Letzte Editierung: 27.04.2018 - 23:18 Uhr von Thoti.
nach unten nach oben
Okydoky37 
Benutzer
Avatar
Themenstarter

Geschlecht: keine Angabe
Herkunft: keine Angabe 
Alter:
Beiträge: 11
Dabei seit: 03 / 2016
Private Nachricht

Garage: anzeigen
offline
Betreff: Re: Problem 5-Gang Getriebe einstellen  -  Gepostet: 28.04.2018 - 16:30 Uhr  -  
Ja habe an der Schlitzmutter gedreht und die Schaltwalze sollte auch die entsprechende sein, die war nämlich beim 5-Gang Getriebe dazu.

Werd mich auch jz nochmal weiter informieren wie ein reibungsloser Schaltvorgang ausschaut .... vlt find ich ja irgendwo nen Fehler! - Schreibe übrigens zur Zeit Abiprüfungen, also werd danach etwas mehr Zeit fürs Moped und fürs Forum haben :roll:
Dieser Post gefällt bisher niemandem.
nach unten nach oben
Thoti 
Moderator
Avatar
Geschlecht: männlich
Herkunft: GERMANY  Müritzer
Alter: 41
Beiträge: 19143
Dabei seit: 09 / 2010
Moped(s): KR50, KR51/1S, S50 B1, S51 B1-3, S51 B2-4, S53 E (Umbau), S51 E/2, SR50 B4 ; alle mit 12V-EMZA
Homepage Private Nachricht

Garage: anzeigen
versteckt
Betreff: Re: Problem 5-Gang Getriebe einstellen  -  Gepostet: 28.04.2018 - 17:10 Uhr  -  
Zitat

Werd mich auch jz nochmal weiter informieren wie ein reibungsloser Schaltvorgang ausschaut .... vlt find ich ja irgendwo nen Fehler!

Auf alle Fälle eins beachten:
Bei stillstehendem Motor immer per Hand Bewegung ins Getriebe bringen, durch drehen am Hinterrad oder dem Kettenritzel bei ausgebautem Motor.
Dieser Post gefällt bisher niemandem.
nach unten nach oben
jan_simson 
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Alter:
Beiträge: 2
Dabei seit: 05 / 2018
Private Nachricht

Garage: anzeigen
offline
Betreff: Re: Problem 5-Gang Getriebe einstellen  -  Gepostet: 14.05.2018 - 16:04 Uhr  -  
hallo, bin hier neu im Forum, habe das Thema mit verfolgt. Gibt es hierzu schon neue Erkenntnisse? Ich habe ein ähnliche Probleme mit meinem 5 Gang Getriebe, mir ist aufgefallen dass es die Schaltprobleme bei sehr hohen Drehzahlen gibt -> >7000U/min. Was könnte hier die Ursache sein?

Danke & Gruß Jan
Dieser Post gefällt bisher niemandem.
nach unten nach oben
Okydoky37 
Benutzer
Avatar
Themenstarter

Geschlecht: keine Angabe
Herkunft: keine Angabe 
Alter:
Beiträge: 11
Dabei seit: 03 / 2016
Private Nachricht

Garage: anzeigen
offline
Betreff: Re: Problem 5-Gang Getriebe einstellen  -  Gepostet: 14.05.2018 - 16:41 Uhr  -  
So habe meine Abiprüfungen jz seit ner Woche hinter mir und mich mal in den letzten 2 Tagen nochmal intensiv befasst aber ich kann einfach nicht ausmachen wo das Problem genau liegt.

Habe ein paar Videos aufgenommen wo man allerdings nicht viel ausmachen kann. Wenn ich ein gutes habe dann schick ich den YouTube Link rein.
Dieser Post gefällt bisher niemandem.
nach unten nach oben
jan_simson 
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Alter:
Beiträge: 2
Dabei seit: 05 / 2018
Private Nachricht

Garage: anzeigen
offline
Betreff: Re: Problem 5-Gang Getriebe einstellen  -  Gepostet: 15.05.2018 - 13:49 Uhr  -  
Hoffentlich hat jemand eine Antwort auf die Fragen bzw. Probleme...:-)
Dieser Post gefällt bisher niemandem.
nach unten nach oben
tunefish 
Benutzer
Avatar
Geschlecht: männlich
Herkunft: keine Angabe  Westmünsterland
Alter:
Beiträge: 26
Dabei seit: 10 / 2015
Moped(s): 2x KR51/2l, 2x SR50/1C (Vape), 2x S51E
Private Nachricht

Garage: anzeigen
offline
Betreff: Re: Problem 5-Gang Getriebe einstellen  -  Gepostet: 17.05.2018 - 10:38 Uhr  -  
Hi Leute,

Habe im letzten Jahr an meiner eigenen S51 erfolgreich ein 5-Gang eingebaut und eingestellt, sowie neulich bei meinem Kollegen das einstellen übernommen. Hoffentlich kann ich euch durch die so gewonnenen Erfahrungen helfen.

Zu allererst gehe ich davon aus, dass eure Getriebe nach den Regeln der Kunst montiert wurden. Wenn das so sein sollte, solltet ihr am unteren Anschlag der Schaltklaue (das Teil, welches die Schaltwalze dreht) ca. 1,5mm abfeilen. Wichtig ist hierbei den ANSCHLAG (!!!) auf der "Rückseite" und nicht die Klaue zu bearbeiten. Dadurch gewinnt ihr einen höheren "Verfahrweg" des Schalthebels. Dies ist beim 5-Gang einfach von nöten.

Als nächstes vergewissert ihr euch, dass das Axialspiel der Schaltwalze im Sollbereich ist (ist es so gut wie nie ;)). Das hierfür vorgegebene Maß beträgt 0,1mm und ist mittels Fühlerblattlehre (Pfennigskram) zu ermitteln. Sollte es wie zu erwarten nicht passen, ist das Spiel mittels Passscheiben auf das Sollmaß zu regulieren. Passscheiben gibt es von MZA oder in jedem guten Eisenwarenladen. Ist das alles erledigt, kann mit der Einstellung begonnen werden.

Ohne die vorherigen Arbeitsschritte wird die Einstellung zu keinem zufriedenstellenden Ergebnis führen! Das Einstellen gestaltet sich in so fern als schwierig, als dass es (laut meinen Recherchen) keine wirklichen Herstellerangaben für das 5-Gang Getriebe gibt.


Daher gehe ich zur Einstellung (bei demontiertem Kupplungsdeckel) wie folgt vor:
-Schaltwalze in Leerlaufstellung bringen
-vergewissern, dass sich das Getriebe dann auch im Leerlauf befindet. Dies ist durch vorheriges unsachgemäßes Einstellen nicht immer gegeben
-befindet sich das Getriebe trotz entsprechender Schaltwalzenstellung nicht im Leerlauf, so verdrehe man die Schlitzmutter soweit bis es in den Leerlauf springt und dreht die Mutter M8 des Lagerwinkels fest
-nun dreht man händisch die Schaltwalze locker (!) nach links und rechts, sodass sich der Rasthebel der Schaltwalze leicht auf und ab bewegt (nicht versuchen durch verdrehen der Schaltwalze einen Gang zu schalten)
-der Verfahrweg auf dem Umfang der Schaltwalze muss zu beiden Seiten (links/rechts) gleichgroß sein
-ist dies nicht der Fall -> Mutter M8 des Lagerwinkels demontieren -> Schlitzmutter leicht verdrehen -> Mutter M8 des Lagerwinkels montieren -> erneut nach links und rechts drehen
-ist der Verfahrweg auf dem Umfang der Schaltwalze noch unverhältnissmäßiger als vorher geworden -> Vorgang wiederholen, jedoch Schlitzmutter in andere Richtung als zuvor verdrehen

Habt ihr so lange eingestellt (gespielt) bis der Verfahrweg auf dem Umfang der Schaltwalze nach links und rechts gleichgroß ist, baut ihr alles wieder zusammen und die Gänge flutschen wie sie sollen ;P

Ich hoffe sehr, dass ich euch mit meinen Ausführungen helfen konnte. Bei Fragen stehe ich gerne zur Verfügung, bin aber leider nicht allzu oft online.

Gruß
Dieser Post gefällt bisher niemandem.
nach unten nach oben
 

Ähnliche Themen





Registrierte in diesem Topic

Aktuell kein registrierter in diesem Bereich

Cookies von diesem Forum entfernen  •  FAQ / Hilfe  •  Teamseite  •  Impressum   |  Aktuelle Ortszeit: 26.05.2018 - 02:08